Upgrading Cloudera Manager

You must use the Cloudera Manager version 7.5.5 to set up the Private Cloud Experiences cluster.

If you already have a Private Cloud Base cluster setup using an earlier version of Cloudera Manager, you must first upgrade the Cloudera Manager version to Cloudera Manager 7.5.5 release and then begin the ECS installation.

For more information, see Upgrading Cloudera Manager.