Third-party filesystem support: Dell EMC PowerScale

Requirements for Dell EMC Power scale (OneFS).

Cloudera Manager version Cloudera Runtime version Notes
7.11.3 CHF2 7.1.9 CHF2

PowerScale version 9.5

7.11.3 CHF1 7.1.9 CHF1

PowerScale version 9.5

ECS version 3.8

7.6.7 CHF11 7.1.7 SP2 CHF17 PowerScale version 9.5
7.6.7 7.1.7 SP2

PowerScale version 9.3

ECS version 3.7

7.7.1 CHF16 7.1.8 CHF17

PowerScale version 9.5

7.7.1 7.1.8

PowerScale version 9.3

ECS version 3.7

7.6.1 7.1.7 SP1

Isilon version: PowerScale 9.2, 9.3

ECS version: 3.6.2.0

7.4.4 7.1.7 OneFS 8.2.2
7.3.1 7.1.6 OneFS 8.2.2

See Hadoop Distributions and Products Supported by OneFS

Support notes for Dell EMC PowerScale: