Upgrades

Please read the following upgrade issues before you being the upgrade process.

Upgrades supported from CDSW 1.7.x (and higher) to CDSW 1.9.x

Upgrades supported from CDSW 1.7.x (and higher) to CDSW 1.9.x Cloudera Data Science Workbench only supports upgrades to version 1.9.0 from version 1.7.x and 1.8.x. If you are using an earlier version, you must first upgrade to version 1.7.x or 1.8.x, and then upgrade to version 1.9.0.