Supported Cloudera Runtime and Cloudera Manager versions

Data Hub can only be used with supported Cloudera Runtime and Cloudera Manager versions.

The following versions are supported:

Cloudera Runtime version Runtime component versions Cloudera Manager version
Cloudera Runtime 7.2.2 7.2.2 Component Versions Cloudera Manager 7.2.2
Cloudera Runtime 7.2.1 7.2.1 Component Versions Cloudera Manager 7.2.1
Cloudera Runtime 7.2.0 7.2.0 Component Versions Cloudera Manager 7.2.0
Cloudera Runtime 7.1.0 7.1.0 Component Versions Cloudera Manager 7.1.0
Cloudera Runtime 7.0.2 7.0.2 Component Versions Cloudera Manager 7.0.2
Cloudera Runtime 7.0.1 7.0.1 Component Versions Cloudera Manager 7.0.1
Cloudera Runtime 7.0.0 7.0.0 Component Versions Cloudera Manager 7.0.0

What's New in Runtime