CDP Control Plane UI or the Backup and Restore Manager becomes inaccessible after a failed restore event?
Problem
CDP Control Plane UI does not come up or the Backup and Restore Manager (or drscp options) becomes inaccessible after a failed restore event.
Cause
Sometimes, some configurations take more time to restore. For example, in a shared cluster (OCP) that is heavily loaded, the restore event might surpass the set timeout limit. In this scenario, you can either wait or rerun the restore event again.
Solution
You can perform one of the following steps after a failed restore
event:
- Wait for a minimum of 15 minutes. This might resolve the issue automatically if the issue was caused due to timeout. You can verify this in the logs.
- Run restore again. This might resolve the issue if it was temporary such as, restore event during cluster maintenance.
If the Control Plane is not restored successfully even after you follow the steps, contact Cloudera Support for further assistance.