Recommended version for DLM Engine and HDP stack

Use the recommended version and release information to install DLM package.

  • For HDP 2.6.5.1175 release, supported DLM Engine version is 1.6.0.0-35 and the Ambari version is 2.6.2.0-155.
  • For HDP 3.1.0.31 release, supported DLM Engine version is 1.6.0.0-35 and the Ambari version is 2.7.3.0.