Data Analytics Studio Installation
Also available as:
PDF

Version recommendation for DAS

You must ensure that you are using versions of Data Analytics Studio, HDP, and Ambari that are supported together.

DAS 1.4.1 is compatible with the HDP 3.1 releases. If you are using older versions of Hive, then use the Ambari patch upgrade process, which will upgrade just the required components of HDP stack, so that other HDP components are not affected.