System Requirements

Cloudera platform support CSA 1.2 runs on CDP Private Cloud Base 7.1.1. and 7.1.2.
Operating system support RHEL/CentOS 7
JDK support Open JDK 8
Oracle JDK 8
Open JDK 11
Component support Flink 1.10
Component support for connectors Kafka1 2.4.1
Schema Registry 0.8.1
Streams Messaging Manager 2.1.0
HBase 2.2.3
HDFS 3.1.1
Atlas 2.0.0
Kudu 1.11.1
Hive 3.1.3
1 Connecting to Kafka that is running on remote CDH6 or HDP3 is also supported.