Create new application versions

You need to build new versions of your existing Flink applications using updated Cloudera Streaming Analytics dependencies.

You need to verify that your new application versions are compatible with the planned CSA release. For example, if you build your project with Maven, you need to increment your version number in the pom.xml.

Old version: <flink.version>x.x.x-csax.x.x.x</flink.version>

New version: <flink.version>y.y.y-csay.y.y.y</flink.version>