Review System Requirements

Before getting started with the Cloudera Flow Management (CFM) installation, it is helpful to review the system requirements.

System requirements for deployments on CDP Private Cloud Base

  • JDK 8 or 11 – If your cluster is already configured with JDK 8, you may skip this step. If not, install JDK 8 before proceeding.

  • ZooKeeper – You must install the ZooKeeper service available with your CDP Private Cloud Base cluster.

  • CFM supports CDP Private Cloud Base versions:
    • 7.1.1
    • 7.1.2
    • 7.1.3
    • 7.1.4