Known Issues in Apache Avro

There are no known issues for Avro in Cloudera Runtime 7.1.7.

CDPD-23451: Avro library depends on the already EOL jackson-mapper-asl 1.9.13-cloudera.1 that also contains a couple of CVEs. The jackson library is part of the Avro API so cannot be changed without a complete rebase.
None.